Glitches and Gremlins

Looking to start a RoundTable in your area? Hosting a mythological event in your area? Have a suggestion how to enhance the forum conversations?

Moderators: Clemsy, Martin_Weyers, Cindy B.

Locked
Cindy B.
Working Associate
Posts: 4719
Joined: Wed Oct 05, 2005 12:49 pm
Location: USA
Contact:

Post by Cindy B. » Thu Aug 15, 2013 10:35 pm

CarmelaBear wrote:I've entered the new email address repeatedly, and when I checked my profile, the old address was gone. Now it says CarmelaBear where the old addy was.

If you had not asked, I would not have thought to check.
CarmelaBear wrote:Folks can always send a private message.....until the webmaster comes to the rescue of the damsel in distress.

Perils of Pauline.

:D
It says "CarmelaBear" in your Email address field on your Profile page?


Clemsy might not be able to check the board again until Saturday, so I'll leave him a note to have a look at this thread, Carmela, when he gets back.


I just checked to find, too, that neither your nor my Email button is working... Our gremlins, though, are hard at work again, it seems. Sorry.


More later.


:?
If the path before you is clear, you’re probably on someone else’s. --Jung
CarmelaBear
Associate
Posts: 4087
Joined: Wed Nov 27, 2002 3:51 pm
Location: The Land of Enchantment

Post by CarmelaBear » Sat Aug 17, 2013 7:08 pm

Okay.
User avatar
Clemsy
Working Associate
Posts: 10645
Joined: Thu Apr 04, 2002 6:00 am
Location: The forest... somewhere north of Albany
Contact:

Post by Clemsy » Sat Aug 17, 2013 8:07 pm

Carmela, I clicked the email button below your post and an email address did appear. Try it and tell me if it's the right one.

Cheers,
Clemsy
Give me stories before I go mad! ~Andreas
CarmelaBear
Associate
Posts: 4087
Joined: Wed Nov 27, 2002 3:51 pm
Location: The Land of Enchantment

Post by CarmelaBear » Sun Aug 18, 2013 1:27 pm

Look for my pm. Tx.
Cindy B.
Working Associate
Posts: 4719
Joined: Wed Oct 05, 2005 12:49 pm
Location: USA
Contact:

Post by Cindy B. » Sat Aug 23, 2014 1:29 am

I've just been advised that I "have 65,535 new messages." Ha! :lol:
If the path before you is clear, you’re probably on someone else’s. --Jung
User avatar
Clemsy
Working Associate
Posts: 10645
Joined: Thu Apr 04, 2002 6:00 am
Location: The forest... somewhere north of Albany
Contact:

Post by Clemsy » Sat Aug 23, 2014 6:37 pm

Just saw the same. Beats me!

Changes are in their initial stages so strange things may start popping up.
Give me stories before I go mad! ~Andreas
Cindy B.
Working Associate
Posts: 4719
Joined: Wed Oct 05, 2005 12:49 pm
Location: USA
Contact:

Post by Cindy B. » Sat Aug 23, 2014 6:44 pm

Any idea how long before this board is no longer live if that's to be the case? I ask because I still want to deal with the Jung threads as I mentioned before. Thanks!

:)
If the path before you is clear, you’re probably on someone else’s. --Jung
Andreas
Associate
Posts: 2274
Joined: Sun Aug 23, 2009 6:07 am

Post by Andreas » Sat Aug 23, 2014 7:59 pm

Cross fingers. Hope everything goes smoothly.
“To live is enough.” ― Shunryu Suzuki
User avatar
Clemsy
Working Associate
Posts: 10645
Joined: Thu Apr 04, 2002 6:00 am
Location: The forest... somewhere north of Albany
Contact:

Post by Clemsy » Sun Aug 24, 2014 4:09 pm

Still in the initial planning stages and fundraising still needs to happen. Nothing imminent. I wouldn't expect anything before winter, but I will keep everyone informed.
Give me stories before I go mad! ~Andreas
Cindy B.
Working Associate
Posts: 4719
Joined: Wed Oct 05, 2005 12:49 pm
Location: USA
Contact:

Post by Cindy B. » Sun Aug 24, 2014 4:13 pm

:)
If the path before you is clear, you’re probably on someone else’s. --Jung
JamesN.
Associate
Posts: 2187
Joined: Sat Mar 04, 2006 2:46 am
Location: Nashville, Tn.

Post by JamesN. » Tue Aug 26, 2014 5:18 pm

Hey everyone. Just a question concerning site speed interaction. ( Has anyone been having trouble loading and posting with the threads this morning? ) I have never seen this exchange soooo slow. I checked everything on my end and it's normal. Only this site is doing this.

I realize the boards have been experiencing maintenance issues and from my understanding this will become an ongoing concern until such future time that the new upgrade can become a welcome reality. ( My sincere empathy for the staff who must be wrestling with these conundrums; and I'm sure everyone on the boards appreciates your efforts. )
:)

Addendum: Since trying to access this site all day after access was later denied and now finally being able to connect again; I'm assuming hopefully that the issue is resolved. Clemsy mentioned there may be moments where problems like this could arise going down the road. ( It really makes you appreciate this place and what life without it might be like. Not a cheerful thought. Glad to be back. :wink: )
What do I know? - Michael de Montaigne
Cindy B.
Working Associate
Posts: 4719
Joined: Wed Oct 05, 2005 12:49 pm
Location: USA
Contact:

Post by Cindy B. » Wed Oct 15, 2014 5:22 pm

Hey, all.

Has anyone else been having problems with PMs? Today, for example, I finally received a PM from James that he sent two days ago. It leaves me wondering if I or we may not be receiving all PMs, too. At any rate, please let me or Clemsy know should you have similar concerns.

Later!
If the path before you is clear, you’re probably on someone else’s. --Jung
CarmelaBear
Associate
Posts: 4087
Joined: Wed Nov 27, 2002 3:51 pm
Location: The Land of Enchantment

Post by CarmelaBear » Thu Apr 30, 2015 5:52 am

I could not submit a post today. This is the message I got:
Could not insert new word matches

DEBUG MODE

INSERT INTO forum_search_wordmatch (post_id, word_id, title_match) SELECT 93566, word_id, 0 FROM forum_search_wordlist WHERE word_text IN ('helpful', 'interview', 'views', 'make', 'policy')

Line : 251
File : functions_search.php
Once in a while a door opens, and let's in the future. --- Graham Greene
JamesN.
Associate
Posts: 2187
Joined: Sat Mar 04, 2006 2:46 am
Location: Nashville, Tn.

Post by JamesN. » Fri May 01, 2015 2:37 pm

CarmelaBear wrote:I could not submit a post today. This is the message I got:
Could not insert new word matches

DEBUG MODE

INSERT INTO forum_search_wordmatch (post_id, word_id, title_match) SELECT 93566, word_id, 0 FROM forum_search_wordlist WHERE word_text IN ('helpful', 'interview', 'views', 'make', 'policy')

Line : 251
File : functions_search.php
Ditto on Carmela's message. Since last night posting has been extremely difficult with very sloooow response and many attempts being aborted. :roll:
What do I know? - Michael de Montaigne
User avatar
Clemsy
Working Associate
Posts: 10645
Joined: Thu Apr 04, 2002 6:00 am
Location: The forest... somewhere north of Albany
Contact:

Post by Clemsy » Fri May 01, 2015 8:54 pm

Lots of problems with jcf.org the past few days. Let's see if this works!
Give me stories before I go mad! ~Andreas
Locked